AccueilPortailFAQRechercherS'enregistrerGroupesConnexion

Partagez | 
 

 Transfo qui vibre/ronronne

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Amcron



Messages : 75
Date d'inscription : 21/09/2010
Age : 53
Localisation : Face au vignemale

MessageSujet: Transfo qui vibre/ronronne   Sam 28 Fév - 17:26

Salut la compagnie
Le transfo de l'alim séparée de mon preamp ml1 ronronne, et sa me soule :x je n'entends plus que ça !! c'est est un pb apriori mécanique, amplifié semble t il par le coffret métallique, il n'y a que lui qui me fait ça........
J'ai essayé quelques trucs (démontage, éloignement, resserrage des fixations, supports absorbants, etc... ) Sans succès :(
Des suggestions ? Merci
Revenir en haut Aller en bas
mattera91

avatar

Messages : 5795
Date d'inscription : 08/04/2008
Age : 60
Localisation : ESSONNE

MessageSujet: Re: Transfo qui vibre/ronronne   Sam 28 Fév - 17:53

Bonjour

Une petite astuce peut-être, des rondelles en caoutchouc souple assez épaisses (genre 3 ou 4 mm) insérées au niveau des fixations pour bien l'isoler du châssis?? (le tout bien resserré)

_________________
Que dire de plus, je suis connu comme le loup blanc maintenant :D

JBL EVEREST DD55000-JBL L300-JBL L150A
Revenir en haut Aller en bas
anthonylm3



Messages : 115
Date d'inscription : 11/11/2014
Age : 40
Localisation : Antilles

MessageSujet: Re: Transfo qui vibre/ronronne   Sam 28 Fév - 18:11

Bonjour

Autre astuce, si la partie mécanique ne suffit pas, verifier la tension secteur, ainsi que les éventuelles composantes continues, nottament sur le secondaire !
S'assurer qu'il n'y a pas une dissymétrie de redressement...
Revenir en haut Aller en bas
charlie



Messages : 2260
Date d'inscription : 11/02/2011
Age : 60
Localisation : SO

MessageSujet: Re: Transfo qui vibre/ronronne   Sam 28 Fév - 21:29

tu peux mettre une photo ?
Revenir en haut Aller en bas
Amcron



Messages : 75
Date d'inscription : 21/09/2010
Age : 53
Localisation : Face au vignemale

MessageSujet: Re: Transfo qui vibre/ronronne   Dim 1 Mar - 21:08

Problème réglé! J'ai redemonté l'ensemble puis découplé le transfo en le montant souple sur des joints toriques = Silentbloc improvisés, ensuite ecrous freinés au vernis à ongle, enfin du chatterton bien épais aux endroits métalliques des 2 coffrets en contacts au remontage....résultat SILENCE!!! :santé:
Désolé j ai pas pris de photo, trop concentrè :)
Revenir en haut Aller en bas
mattera91

avatar

Messages : 5795
Date d'inscription : 08/04/2008
Age : 60
Localisation : ESSONNE

MessageSujet: Re: Transfo qui vibre/ronronne   Lun 2 Mar - 9:25

Amcron a écrit:
Problème réglé! J'ai redemonté l'ensemble puis découplé le transfo en le montant souple sur des joints toriques = Silentbloc improvisés,  ensuite ecrous freinés au vernis à ongle, enfin du chatterton bien épais aux endroits métalliques des 2 coffrets en contacts au remontage....résultat SILENCE!!! :santé:
Désolé j ai pas pris de photo, trop concentrè :)

-Et ben voilà, ravi pour toi, la piste était bonne à suivre, en général ça fonctionne bien cette opération, c'est efficace tout de suite dès qu'on désolidarise la bête noire du châssis... Cool

_________________
Que dire de plus, je suis connu comme le loup blanc maintenant :D

JBL EVEREST DD55000-JBL L300-JBL L150A
Revenir en haut Aller en bas
ratitifb



Messages : 2822
Date d'inscription : 26/03/2008

MessageSujet: Re: Transfo qui vibre/ronronne   Lun 2 Mar - 9:33

découplage antivibratile d'un élément vibrant, en l'occurrence ici le paquet de tôles qui vibrent par magnétostriction (100Hz)... ça marche!

Reste que si ce défaut est apparu au fil du temps il y a une raison qu'il est peut être utile de rechercher ?
Revenir en haut Aller en bas
GENTLEGIANT



Messages : 1628
Date d'inscription : 23/10/2010
Localisation : limite 60/95

MessageSujet: Re: Transfo qui vibre/ronronne   Lun 2 Mar - 9:50

bonjour a tous

remarque tres pertinente Ratti

trouver la cause anterieure a cet etat de fait

LUC
Revenir en haut Aller en bas
anthonylm3



Messages : 115
Date d'inscription : 11/11/2014
Age : 40
Localisation : Antilles

MessageSujet: Re: Transfo qui vibre/ronronne   Lun 2 Mar - 11:03

Si ce n'est pas une cause mécanique qui à bougée avec le temps, s'en référer à mon post précédent pour vérifier des éventuelles causes "électriques".

Quoiqu'il en soit un transfo ça vibre obligatoirement, mais plus ou moins suivant la qualité...
Revenir en haut Aller en bas
Amcron



Messages : 75
Date d'inscription : 21/09/2010
Age : 53
Localisation : Face au vignemale

MessageSujet: Re: Transfo qui vibre/ronronne   Lun 2 Mar - 17:53

merci à tous pour vos contributions !
sur l'alim levinson, on ne voit pas les empilages de plaques d'acier isolés (primaire et secondaire), le transfo est comment dire... 'cartérisé', donc la vibration vient soit du transfo, soit de son carter...pas capable de dire. :shock:
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Transfo qui vibre/ronronne   

Revenir en haut Aller en bas
 
Transfo qui vibre/ronronne
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Transfo qui vibre/ronronne
» Amcron D75a
» [INFO] Mobile qui vibre régulièrement
» transfo sur traction
» transfo en cours

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: DISCUSSIONS EN TOUT GENRE. :: bla-bla -bla--
Sauter vers:  
Créer un forum | © phpBB | Forum gratuit d'entraide | Signaler un abus | Forum gratuit