AccueilPortailFAQRechercherS'enregistrerGroupesConnexion

Partagez | 
 

 Vintage la rage

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
mulanee

avatar

Messages : 691
Date d'inscription : 05/10/2009
Age : 56
Localisation : Bursa, Turquie

MessageSujet: Vintage la rage   Lun 17 Oct - 21:52

Samedi, un medium bobine coupée sure les 240 Ti, dimanche le Technics qui retombe dans ses travers et ce soir le NAD 208 qui crame.
Ras le bol du vintage.
Revenir en haut Aller en bas
MacIntouch

avatar

Messages : 365
Date d'inscription : 07/07/2011
Age : 66
Localisation : 41

MessageSujet: Les boules !!   Lun 17 Oct - 22:29

Je crois que le vintage (outre le plaisir qu'il nous procure...)a un avantage, c'est que c'est facilement réparable sans toute une logistique
informatico-numérico-electronicienne :x
Aujourd'hui, le matériel "high tech" disponible, n'a pas cette notion de "réparabilité" que les commerciaux ont gommé !
C'est comme les voitures actuelles; va dépanner un allumage ou une injection HDI sans le système de diagnostic du constructeur 😕
Je te cause même pas du coût des pièces et le la main d'oeuvre pig
Alors, ton médium, tu vas en trouver un sur le web, ou le rebobinner en DIY, le Technics, il y a encore des composants disponibles...
Pour ton NAD, par contre si c'est cramé, c'est cramé Evil or Very Mad
En tout cas, désolé pour tes déboires... No
Et mettre un peu les mains dans le cambouis, ça fait pas partie du deal ?? :)
Revenir en haut Aller en bas
mario.nettoyeur

avatar

Messages : 767
Date d'inscription : 26/10/2010
Localisation : dans le Sud ..................du 77

MessageSujet: Re: Vintage la rage   Lun 17 Oct - 22:53

Logique que l'accumulation en si peu de temps finisse par gonfler Cool

( Je crois que ton Technics avait déjà été source d'ennuis )
Revenir en haut Aller en bas
didier

avatar

Messages : 1510
Date d'inscription : 20/11/2010
Age : 44
Localisation : Bessan 34

MessageSujet: Re: Vintage la rage   Mar 18 Oct - 8:21

Le probleme, c'est que c'est pas évident d'avoir la qualité du très bon vintage avec des produits actuels et dans des prix raisonnables.
Mais ne se peut il pas que tes problèmes soient un peu liés?
Didier
Revenir en haut Aller en bas
JBL66

avatar

Messages : 648
Date d'inscription : 10/06/2009
Age : 49
Localisation : PERPIGNAN

MessageSujet: Re: Vintage la rage   Mar 18 Oct - 9:19

mulanee a écrit:
Samedi, un medium bobine coupée sure les 240 Ti, dimanche le Technics qui retombe dans ses travers et ce soir le NAD 208 qui crame.
Ras le bol du vintage.


Il me semble t'avoir mis en garde à plusieurs reprises sur ce Nad !!

Je serai toi, je lui refourgue son ampli bidouillé dans sa gueule (avec supplément d'osselets au passage bien sur)et je me fais remboursé avec intérets. demon

Revenir en haut Aller en bas
mulanee

avatar

Messages : 691
Date d'inscription : 05/10/2009
Age : 56
Localisation : Bursa, Turquie

MessageSujet: Re: Vintage la rage   Mar 18 Oct - 9:31

Citation :
Mais ne se peut il pas que tes problèmes soient un peu liés?

Par quoi?
Le préampli, une source, EDF, les enceintes ???
Revenir en haut Aller en bas
didier

avatar

Messages : 1510
Date d'inscription : 20/11/2010
Age : 44
Localisation : Bessan 34

MessageSujet: Re: Vintage la rage   Mar 18 Oct - 9:49

Je pensais au HP qui claque a cause d'un probleme d'ampli.
Revenir en haut Aller en bas
bd45

avatar

Messages : 991
Date d'inscription : 02/07/2009
Age : 38
Localisation : ORLEANS

MessageSujet: Re: Vintage la rage   Mar 18 Oct - 11:59

Putain mais ta une poisse Mulanee !! J'ai jamais vu ça!!
On a tous des galères avec le vinage, tu es pas le seul, mais toi tu bas les records quand même...

Passe au moderne ou arrêtes la hifi, tu va y laisser des plumes a force. :(
Revenir en haut Aller en bas
ratitifb



Messages : 2882
Date d'inscription : 26/03/2008

MessageSujet: Re: Vintage la rage   Mar 18 Oct - 13:03

dépollution


Dernière édition par ratitifb le Mar 25 Sep - 23:24, édité 1 fois
Revenir en haut Aller en bas
WebSat

avatar

Messages : 137
Date d'inscription : 25/12/2010
Age : 42
Localisation : Quimper

MessageSujet: Re: Vintage la rage   Mar 18 Oct - 13:30

Salut

Tu na pas de chance, pour le Technics tu a eut pas mal de problèmes de soudures, le dépanneur quand il refait les soudures il refait juste les soudures sèches ou toutes les soudures ? car si il les refait au fur et a mesure il va encore tomber en panne, généralement il faut toutes les refaire du premier coup...

Pour les 240TI a mon avis l'ancien propriétaire a du bien leurs tirer sur la gueule avec des amplis de merde ou sous dimensionnés niveau puissance, les bobines des médiums ont du prendre du courant continu (en espérant qu'il n'y ai que les médiums), sinon les filtres d'origines ont peut être été bricolés et les fréquences de coupure ne sont plus les bonnes ce qui a pour effet de cramer les médiums...

Pour le nad c'est quoi le problème ? tu a combien de tension secteur ? (ca doit étre entre 230 et 240 volts)
Revenir en haut Aller en bas
itofa

avatar

Messages : 3206
Date d'inscription : 27/03/2008
Age : 59
Localisation : Montpellier area

MessageSujet: Re: Vintage la rage   Mar 18 Oct - 13:33

Je ne partage pas vraiment le ressenti.
J'ai du neuf, et du vintage.

Celui-ci une fois passé en restau/révisions par des pros, fonctionne comme une horloge.
No souci avec la MicroSeiki de 1978, le PL 700 et le Marantz 1122DC de mon fils de la même époque, les MKII de 97 ...

J'ai payé la tranquillité :)

_________________
Micro Seiki - Marantz - Oppo - McIntosh - Phase Linear - JBL 4344 MKII  [url=http://www.smil  
Marantz - Onkyo Integra - JBL L112
Revenir en haut Aller en bas
mattera91

avatar

Messages : 5995
Date d'inscription : 08/04/2008
Age : 60
Localisation : ESSONNE

MessageSujet: Re: Vintage la rage   Mar 18 Oct - 18:40

ratitifb a écrit:
JBL66 a écrit:
mulanee a écrit:
Samedi, un medium bobine coupée sure les 240 Ti, dimanche le Technics qui retombe dans ses travers et ce soir le NAD 208 qui crame.
Ras le bol du vintage.
Il me semble t'avoir mis en garde à plusieurs reprises sur ce Nad !!
:o p'tét pas le moment de passer au Phase pour autant :oops:

-Oui, parce-que là c'est clair qu'il risquerait vraiment de faire exploser tout le quartier :) lol je sors

_________________
Que dire de plus, je suis connu comme le loup blanc maintenant :D

JBL EVEREST DD55000-JBL L300-JBL L150A
Revenir en haut Aller en bas
fabrice11

avatar

Messages : 1453
Date d'inscription : 23/03/2010

MessageSujet: Re: Vintage la rage   Mar 18 Oct - 22:17

bd45 a écrit:
Putain mais ta une poisse Mulanee !! J'ai jamais vu ça!!
On a tous des galères avec le vinage, tu es pas le seul, mais toi tu bas les records quand même...

Passe au moderne ou arrêtes la hifi, tu va y laisser des plumes a force. :(

ou achète du MAC "power guard" cyclops
Revenir en haut Aller en bas
JBL66

avatar

Messages : 648
Date d'inscription : 10/06/2009
Age : 49
Localisation : PERPIGNAN

MessageSujet: Re: Vintage la rage   Mer 19 Oct - 13:25

Salut Mulanee

Que dis ton vendeur du Nad qui à cramé ?? Tu lui a dit que tu voulais un ampli et pas un chauffage d'appoint ?
Il te rembourse j'espère.
Revenir en haut Aller en bas
mulanee

avatar

Messages : 691
Date d'inscription : 05/10/2009
Age : 56
Localisation : Bursa, Turquie

MessageSujet: Re: Vintage la rage   Mer 19 Oct - 14:41

Je vais le voir samedi avec la chaufferette.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Vintage la rage   Mer 19 Oct - 16:55

:(

Je suis dégouté pour toi

C'est à désespérer quand ça se passe comme ça :x

Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Vintage la rage   Jeu 20 Oct - 22:54

Bonjour,

Je cherche un 208 pour réparer mon 208 (un canal en rade).

Si le vendeur ne le reprend pas je suis intéressé par un prix modeste, pour pièces, faire offre.

Sinon le manuel de service du 208 se trouve sur le net, mais la plupart des composants sont très difficiles à trouver, plein de transistors japonais et les autres sont obsolètes. Après trois tentatives de réparation, ma panne (qui est erratique donc difficile à identifier) est ré-apparue. Cela montre aussi comment cela peut être difficile de réparer du vintage. Cela dit j'ai un Quad 405 que j'ai complètement refait et qui lui tourne depuis dix ans sans soucis.

Un seul coté est-il parti en fumée ? ou les deux ? Le voyant rouge sur la face avant reste-il allumé lors de la mise en route ? Il y a t-il présence d'une tension continue de l'ordre de 100V sur la sortie HP ? Si oui alors nos deux 208 sont frères. Lorsque j'avais acheté le mien d'occasion dans une boutique, j'avais observé que l'un des radiateurs avait une couleur différente de l'autre, un genre de noir rouge. Lors de ma première réparation, j'ai constaté que tous les transistors de puissance de ce coté avaient été changés. Le vendeur a peut être vendu cet ampli suite à des pannes de ce type.

Avec 2 NAD 208 je peux peut-être en faire un :-)

dn92
Revenir en haut Aller en bas
mulanee

avatar

Messages : 691
Date d'inscription : 05/10/2009
Age : 56
Localisation : Bursa, Turquie

MessageSujet: Re: Vintage la rage   Ven 21 Oct - 7:13

Ce NAD repart illico chez mon vendeur pour diagnostic.
Il ne manquerait plus que ça qu'il ne le reprenne pas, à voir en fonction du diagnostic.
Le voyant rouge reste allumé, je n'ai pas fait la mesure mais ça m'étonnerait que j'ai du 100V continu dans mes enceintes
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Vintage la rage   Sam 22 Oct - 11:20

Bonjour,

Si le voyant rouge est allumé c'est que la protection contre la présence d'une tension continue s'est activé. Sur le mien la protection était inopérante. Une tension continue devrait être présente en sortie d'au moins une des deux cartes d'amplification (La protection est commune au deux voies), au niveau du fil rouge (celui tout seul) partant du haut de la carte.

Merci de faire passer le mot au vendeur que je suis intéressé par son ampli pour pièces (sous condition qu'une des deux cartes ampli fonctionne encore).

dn92

Revenir en haut Aller en bas
kéké 26

avatar

Messages : 303
Date d'inscription : 23/10/2010
Localisation : Drôme du sud

MessageSujet: Re: Vintage la rage   Mar 25 Oct - 22:10

mon pauvre mulanee ....................... tu n'as vraiment pas de chance !!!

remarque les mysteres du vintage : je vend mon ampli Denon PMA850 avec des Kef caprice et un marantz CD84 .......... l'acheteur vient chez moi écoute pendant deux bonnes heures , et arrivé chez lui , l'ampli ce m'est en marche et s'arrete au bout de qqs secondes ....... alors que chez moi il a toujours marché ............ les mysteres du vintage , je te dis !!! :o
Revenir en haut Aller en bas
mulanee

avatar

Messages : 691
Date d'inscription : 05/10/2009
Age : 56
Localisation : Bursa, Turquie

MessageSujet: Re: Vintage la rage   Mar 25 Oct - 22:30

Le mystère du Technics ne va pas tarder à se dissiper, de toute façon c'est une panne de rien du tout qui n'a pas d'incidence à part un signal un peu dégradé à droite.
Heureusement que je n'attends pas après, ça fait plus de 6 mois que je suis avec le NAD216 qui s'en tire assez bien, je ne suis pas un affolé du potard à fond.

Le 208 c'est une danseuse qui ne m'a pas coûté trop cher, mais pas eu le temps de l'essayer en condition.J'ai eu des nouvelles rassurantes ce soir, c'est un des transfos d'entrée droit qui s'est mis en protection.

Le medium....heureusement que j'avais une paire de 104h-2 de rab, ce n'est pas exactement le bon modèle mais ça ira le temps de les remettre d'équerre en essayant de trouver un 104H.
J'aurais pu laisser le 104H de droite en place mais ça aurait fait carnaval à cause des différences de couleur :D
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Vintage la rage   Mer 26 Oct - 21:58

Bonsoir,

Sur le 208 il n'y a pas de transformateur d'entrée (les entrées XLR sont suivies d'ampli op NE5532), seulement un transformateur d'alimentation énorme de 1000VA. Bizarre l'explication donnée. Je dirai plutôt le relais de sortie droit qui s'est mis en protection ???? Tiens, moi aussi c'est la carte droite qui a un problème.

Le 208 dispose de deux relais de sortie pilotés par par une électronique de protection, présente sur chaque carte, qui va désactiver les deux sorties HP ensemble (et allumer le voyant rouge de la façade) même si une seule carte est en défaut. Il suffit d'ouvrir le capot supérieur, et à l'aide d'un multimètre sur Voltmètre continu mesurer la tension en sortie du fil rouge en haut de chaque carte ampli. Si la tension est supérieure à 1V (et encore cela devrait plutôt être 100mV max) c'est que la carte correspondante est en panne. En fait sur la sortie, en mode de fonctionnement normal on a même 0V de présent car il y a un asservissement de la tension continue.

J'ai essayé sans succès de joindre une photo pour montrer où il faut mesurer.

dn92
Revenir en haut Aller en bas
mulanee

avatar

Messages : 691
Date d'inscription : 05/10/2009
Age : 56
Localisation : Bursa, Turquie

MessageSujet: Re: Vintage la rage   Mer 26 Oct - 22:15

Je n'y connais rien, l'explication:
Citation :
un petit transistor claque car desserré du radiateur alu donc isolant
mica déplacé, une petite résistance de protection a protégée l'ampli.
Par contre j'ai vu de mes yeux vu le transfo qui sortait 108V alors que ses petits frères voisins sortaient 90V.
Revenir en haut Aller en bas
mulanee

avatar

Messages : 691
Date d'inscription : 05/10/2009
Age : 56
Localisation : Bursa, Turquie

MessageSujet: Re: Vintage la rage   Mer 26 Oct - 22:23

Citation :
1000VA
Tu voulais dire 1800? :D
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Vintage la rage   Jeu 27 Oct - 22:05

Bonjour,

Le transformateur est de puissance 1000 VA. En fonction de la position de l'interrupteur 4 Ohms/8 Ohm, la tension d'alimentation la plus élevée (il y en a deux pour la partie puissance, car cet ampli est un ampli classe G) étant de 108V en mode 4 Ohms et de 120V en mode 8 Ohms, cela afin de limiter le courant (et donc la puissance) dans l'ampli en fonction de la charge.

Il n'y a qu'un transformateur dans cet ampli, je n'ai pas compris l'allusion aux petits frères.

Concernant l'explication: il semble qu'un des transistors (dit "petit" donc pas l'un des 14 MOS-FET de sortie) couplé à un dissipateur était desserré, et il est donc probablement mort après être parti en fumée.

Les transistors correspondants possible sont Q309, Q314, Q315 ou Q316, transistors de l'étage de gain et contrôle de la polarisation de l'étage de sortie. En claquant, il se peut que cela ait eu un impact sur les transistors de sortie et drivers qui seront à vérifier.

Q309: 2SC3423 (disponible chez electronique diffusion).
Q314: 2SC3789 (disponible chez donberg)
Q315: 2SC3789 (disponible chez donberg)
Q316: 2SA1479, c'est le transistor complémentaire du 2SC3789, mais non disponible.

Si cela peut aider à la réparation.

Je ne sais pas qui répare mais il faut veiller à ce que les transistors remplacés soient les mêmes ou des vraies équivalences, et que les transistors suivant dans le schéma le transistor en panne aient été vérifiés.

En espérant que cela aide.

dn92


Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Vintage la rage   

Revenir en haut Aller en bas
 
Vintage la rage
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Vintage la rage
» Faire du vintage avec Photoshop
» Comment créer un effet Vintage ?
» Utilisation de la Laponite . (dépoussiérage, gel)
» La folle boutique Rolex vintage de Londres

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: DISCUSSIONS EN TOUT GENRE. :: bla-bla -bla--
Sauter vers:  
Créer un forum | © phpBB | Forum gratuit d'entraide | Signaler un abus | Forumactif.com